Youtube issue

B

Barriedog

Offline
Hello,

Not sure if the search is down again as I searched all I could on this one :)

When using WM IE and going to m.youtube.com and even straight youtube.com when I try to watch a video I get Unknown error 0X8007274D

Same when I go to Redtube etc... :)

I searched elsewhere and tried downloading a TCMP cab file from a Treo site but that didn't get me far :)
Actually couldn't follow their directions to delete the current TCMP file as I couldn't find that.

Is there a link in here I couldn't find that will get me to the next step?

TIA,

Barriedog :brows:
 

Mike20PR

SPJ Trend Setter ADMIN
Offline
Hello,

Not sure if the search is down again as I searched all I could on this one :)

When using WM IE and going to m.youtube.com and even straight youtube.com when I try to watch a video I get Unknown error 0X8007274D

Same when I go to Redtube etc... :)

I searched elsewhere and tried downloading a TCMP cab file from a Treo site but that didn't get me far :)
Actually couldn't follow their directions to delete the current TCMP file as I couldn't find that.

Is there a link in here I couldn't find that will get me to the next step?

TIA,

Barriedog :brows:
you device doesnt support streaming capacity in stock, you need a streamer, HTC Streaming Media, TCPMP for PPC (note: you need flashvideobundle for this app to view youtube videos) and coreplayer which i currently use
 
B

BiG JeW

Offline
Thats why you are ADMIN nizzle! Yes he is correct you need either a youtube app or TCMP with flashvideo bundle to STREAM from youtube site from your ppc!
 

krisarceo

New member
Offline
TCMP problem

Hey guys dont know anyone else is having some problems with the TCMP, i have kaos hybrid running on my mogul and the TCMP is included on the rom, my problem is... i use this app to play music videos through ytpocket.com. on the site u can make a playlist of videos u want to play, before with the take 3evrything would work out fine but now with the hybrid when i download the playlist the first song will play then when it hits the second song there will be video but there would be no sound, i tried loading some of my music videos of my own also on my sd card and tried playing them, still the same on the second vid no sound. i even tried installing the TCMP bundle that worked with the take 3 rom, still the same, did the soft reset and even hard reset just to see. still the same problem. i hate to go back to the take 3 but if there is no other way i would have no choice but to go back. i use this program a lot coz i have it set up in my car, i got my bluetooth stereo then the mogul on the car holder and just play my video list when im driving( i have a long drive and it helps to keep me up coz i work gravenight shift) any info would help alot. thanks!!
 

krisarceo

New member
Offline
Re: TCMP problem

and i just noticed that there's a ppc apps questions thread and i think this is supposed to be on that thread, id any body could move this pls.. thanks!!! and sorry.
 
B

BiG JeW

Offline
Re: TCMP problem

and i just noticed that there's a ppc apps questions thread and i think this is supposed to be on that thread, id any body could move this pls.. thanks!!! and sorry.
ill move it... do a search for tcmp for kaos take3. use those 2 files as there are issue with tcmp not working on the new radios. will move thread.
 

krisarceo

New member
Offline
Re: TCMP problem

ill move it... do a search for tcmp for kaos take3. use those 2 files as there are issue with tcmp not working on the new radios. will move thread.
i already used those, i installed both cabs the player and the videobundle, still didnt work, it worked for me with the take 3 but not with the hybrid.
 
B

BiG JeW

Offline
Re: TCMP problem

i already used those, i installed both cabs the player and the videobundle, still didnt work, it worked for me with the take 3 but not with the hybrid.
ummm... thats akward... i dunno of another video media player for the ppc that will work on that radio? if someone out there knows one let us know as i need i as well. sorry couldnt be of more assistamce.. :-/
 

krisarceo

New member
Offline
Re: TCMP problem

ummm... thats akward... i dunno of another video media player for the ppc that will work on that radio? if someone out there knows one let us know as i need i as well. sorry couldnt be of more assistamce.. :-/
thanks for trying though. its just hard for me coz i need to press nxt before the videos over so that the sound will continue and its really hard doing that while driving especially when u have fat fingers like mine. lol. hopefully someone could help or ill just flash back to take 3.
 
Top