vBulletin 5.6.4, 5.6.3, 5.6.2 Security Patch Release.

puertoblack2003

Administrator
Staff member
Offline
<p>A security issue has been reported to the vBulletin team. To fix this issue, we have created a new security patch.</p>
<p>You can download the patch for your version in the <a href="http://members.vbulletin.com/patches.php">Member's Area</a></p>
<p>We have made patches available for the following versions of vBulletin Connect:</p>
<ul>
<li>5.6.4 PL1</li>
<li>5.6.3 PL1</li>
<li>5.6.2 PL2</li>
</ul>
<h2>Installing the Patch</h2>
<p>For the best results with your vBulletin site, it is recommended to upgrade to vBulletin 5.6.4 PL1 if you are not using 5.6.4 currently.</p>
<ol>
<li>Download the appropriate files for your version of vBulletin 5.6.X</li>
<li>Upload all files found within the zip file to your server. Make sure to overwrite the existing files on your server.</li>
<li>Run the upgrade scripts included in the patch on your server. (<code>/install/upgrade.php</code>)</li>
<li>When the upgrade process ends, delete the <code>/core/install</code> directory from your server.</li>
</ol>
<h2>Older Versions</h2>
<p>All older versions should be considered vulnerable. Sites running older versions of vBulletin need to be upgraded to vBulletin 5.6.4 as soon as possible. For more information on upgrading please see <a href="https://forum.vbulletin.com/node/4391346">Quick Overview: Upgrading vBulletin Connect</a> in the support forums.</p>
<h2>vBulletin Cloud</h2>
<p>vBulletin Cloud sites have been patched.</p>



Check this place out...
 
Last edited:
Top