• Welcome to the SPJ Community a Social Media Talk Forum

    Register Now, it's Free! You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, Join Our Community Today!

    If you have any problems with the registration process or your account login, please contact contact us.

    We offer to our community member a place to vent too. And not worry about Corporate America Violating our privacy. But of course be RESPECTFUL !!! , If there's anything we missed, Please utilize the posting features so we can make things happen So why don't you join US !! And Benefit To What We Can Offer. Then register with our Social Media Talk Forum - When Social Talk is Social, and edit your profile and include A General Info of yourself and start posting. GOOD LUCK !!

Turn off Shutter Sound for Camera Moto Q

D/\SH

Member
Turn off Shutter Sound for Camera Moto Q
Turn off Shutter Sound for Camera

Navigate to:
\HKEY_LOCAL_MACHINE\System\Pictures\Camera\OEM\Sou ndFile

In the SoundFile key:
Modify the string/value \windows\shuttersound_02_secs.wav to say \windows\*none*

Yes it should have the ** around none

NOTE: Yes it does work perfectly (TechWhore)
CREDIT: NickMili & momendo

Pony99CA wrote:
There's a better (and simpler) hack to get rid of the Camera shutter sound.

Navigate to the key \HKEY_LOCAL_MACHINE\System\Pictures\Camera\OEM\

Change the ShutterSoundVolume value from 32768 to 0 and reset the Q.

You don't need to use some obscure file name.

That's why it's simpler. It's better because you can also keep the shutter sound, but not have it be so annoyingly loud, by using a value of 16384 instead.

DISCLAIMER: This value is on my Verizon Q after the software update. I don't know if it's on pre-update Qs or not. If it's not, try creating it.

NOTE: I also tried an even simpler fix, changing the ForceShutterSound value from 1 to 0, but that didn't work.
 
Top